• Error installing mysql2 Gem on Linux; 在Linux上安装mysql2 Gem出错

    错误:在Linux系统上安装的MySQLGem的时候,我面临以下问题。 #创业板安装mysql2 -v“0.3.18”建设的原生扩展。这可能需要一段时间...错误:错误安装mysql2:错误:未能建立Gem原生扩展。 /usr/local/rvm/rubies/ruby-2.1.2/bin/ruby extconf.rb检查Ruby/ thread.h ...是检查在Ruby/ thread.h rb_thread_call_without_gvl()...是检查rb_thread_blocking_region ()...是...

分享按钮